Back to overview
Degraded
New users wouldnt be able to connect
Jan 12 at 04:30pm CET
Resolved
Jan 12 at 04:58pm CET
The incident has been resolved. New users would get "Your connection is too slow"
Already connected users and the overall health of the pool were not affected.
Affected services
Created
Jan 12 at 04:30pm CET
The speed verification failed so it blocked new users from joining the network.
Affected services